Jump to content

  • Curse Sites
Help
- - - - -

Install stops at 10289 Kb


  • Please log in to reply
3 replies to this topic

#1 JonThornton13

JonThornton13

    Pale Tree Seedling

  • New Members
  • 1 posts

Posted 09 December 2012 - 03:18 PM

I'm trying to help my friend install his copy of guild wars 2 so that we can play together but5 everytime we try to install it it will install up to 10289 kb then the speed will slowly drop off and the window will close. After the window closes it pops back up for a second then closes again and nothing happens further. We've tried it with firewalls disabled, we've tried both his discs and mine, we've even tried downloading the game client from the site. Please help.

#2 Quaker

Quaker

    Technician

  • Technicians
  • 3369 posts
  • Location:Canada
  • Guild Tag:[n/a]

Posted 09 December 2012 - 07:23 PM

Does he have enough free hard drive space?

#3 snograt

snograt

    rattus rattus

  • Site Contributors
  • Curse Premium
  • 410 posts
  • Location:London, sink of bohemian depravity.
  • Profession:Warrior
  • Guild Tag:[wiki]
  • Server:Desolation

Posted 11 December 2012 - 03:06 PM

I wonder what the significance of 10289KB is...

http://www.guildwars...irtual-machine/

#4 Mr.Kotte

Mr.Kotte

    Vanguard Scout

  • Members
  • 179 posts
  • Location:Magnus.3907
  • Guild Tag:[Soap]
  • Server:Desolation

Posted 11 December 2012 - 03:28 PM

Going to be paranoid and assume the users are the same person solely because of the similar looks of their usernames. (see http://www.guildwars...irtual-machine/ )

Anyway, try this:
Start launcher, make sure "Auto-Play" is checked.
Close launcher.

Add the following parameters to the shortcuts target: -image -nopatchui
Don't know what I mean? Check this link for a howto: http://wiki.guildwar..._line_arguments

Let's make sure its not the UI or anything else doing this.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users