Jump to content

  • Curse Sites
Help
- - - - -

Dynamic Event Problem.


  • Please log in to reply
13 replies to this topic

#1 Hybarf Tics

Hybarf Tics

    Sylvari Specialist

  • Members
  • 999 posts

Posted 12 December 2012 - 02:33 AM

I have a crash problem as well only not with a crash report. It only occurs on dynamic event such as Tequatl, Shatterer and Claw of Jormag.
First the sound goes away and is replaced with a high and low sound rythim then seconds sometimes minutes later a total freeze up of the game screen, at that point I have to do control alt delete to shut down the exe. This started a few weeks back and never ever occurd during standard gameplay.

Win 7-64
Asus GTX 580
I7, 3.4ghz
solid drive 240gig
16 gig ram Corsair .

Thank for your help, it's much appreciated.

PS: If it has to with running repair, how do I go about doing that?
Total noob here sorry. :cool:

I just did the repair thingny, will post again after the next dragon slaying event, to let you guys know if it worked.
Tomorrow PC cleaning time, last one August 28th.

Edited by Hybarf Tics, 12 December 2012 - 03:02 AM.


#2 Hybarf Tics

Hybarf Tics

    Sylvari Specialist

  • Members
  • 999 posts

Posted 12 December 2012 - 11:43 PM

Running repair didn't work I still got the problem. I was hoping to get some answers here, 33 views and not a single reply isn't helping. :mellow:

#3 Gerroh

Gerroh

    Sylvari Specialist

  • Members
  • 572 posts
  • Location:Ontario, Canada
  • Profession:Necromancer
  • Guild Tag:[Nope]
  • Server:Blackgate

Posted 12 December 2012 - 11:59 PM

Your title might be to blame for the lack of help. If you can change it you should change it to "Sound and freeze up problems". When I saw the title I thought this was about the event itself.
I know nothing of how to fix this thing, I just came here thinking there was some broken event or something.

#4 tijo

tijo

    Technician

  • Technicians
  • 3173 posts
  • Guild Tag:[RISE]
  • Server:Stormbluff Isle

Posted 13 December 2012 - 12:20 AM

Uninstall your sound driver and try reinstalling it maybe.

#5 Hybarf Tics

Hybarf Tics

    Sylvari Specialist

  • Members
  • 999 posts

Posted 13 December 2012 - 06:05 AM

View Posttijo, on 13 December 2012 - 12:20 AM, said:

Uninstall your sound driver and try reinstalling it maybe.

Even if it's on board sound?
The freeze up is always preceeded by the loss of sound.

#6 Mr.Kotte

Mr.Kotte

    Vanguard Scout

  • Members
  • 179 posts
  • Location:Magnus.3907
  • Guild Tag:[Soap]
  • Server:Desolation

Posted 13 December 2012 - 10:19 AM

View PostHybarf Tics, on 13 December 2012 - 06:05 AM, said:

Even if it's on board sound?
The freeze up is always preceeded by the loss of sound.
Yes.
We need to start eliminating pheriherals which can be the cause of this. Since issue you're describing is firstly to do with sound (proceeded by a crash), lets completely disable sound. Make sure you have the drivers available and completely remove/disable the sound device. Obviosly if you can run the game without a sound device and not experience any crashes, you need to talk with the guys over at the company which made the card. Maybe they can throw out a hotfix or maybe its just a setting.

More sound issues/forced quits here, a good read for ideas maybe?
https://forum-en.gui...ound-Glitch-Bug
https://forum-en.gui...oying-Sound-Bug

If you're gonna poke at your MB, might aswell see if there's any updates for drivers/BIOS etc too.

#7 Quaker

Quaker

    Technician

  • Technicians
  • 3310 posts
  • Location:Canada
  • Profession:Ranger
  • Guild Tag:[n/a]
  • Server:Fort Aspenwood

Posted 13 December 2012 - 03:58 PM

These sorts of problems are most often the result of driver conflicts, so make sure that all of your drivers - chipset, audio, video, etc - are up to date.

I didn't respond earlier because I was waiting for the result of the -repair. :)

Edited by Quaker, 13 December 2012 - 04:00 PM.


#8 Hybarf Tics

Hybarf Tics

    Sylvari Specialist

  • Members
  • 999 posts

Posted 14 December 2012 - 12:40 AM

In the system's tab, apparently I had 5 times the same line with the driver. I don't know if that means 5 drivers but from now on I won't let them pile up. Tequatl and the Shatterer have gone trough very well with no interruption and of course no sound lol both of them ended with a level 80 verdant weapon.
Will re-install a new driver and do a second series of test, thanks for all your support it is much appreciated. :cool:

Edited by Hybarf Tics, 14 December 2012 - 12:42 AM.


#9 asbasb

asbasb

    Sylvari Specialist

  • Members
  • 985 posts

Posted 14 December 2012 - 12:46 AM

When I was still playing I used to get this error too. Lowering the audio quality to one notch below maximum solved the problem for me without resulting in any discernible loss of quality.

#10 Hybarf Tics

Hybarf Tics

    Sylvari Specialist

  • Members
  • 999 posts

Posted 14 December 2012 - 03:57 AM

So it would appear that Microbrain installed once again 4 identicle drivers for my Asus Motherboard + a different one for my internet phone.
Once again the glitch came back but with no crash. Right after I went back to system but this time I only deactivated the first one the other 3 remaining active, went to do the Claw of Jormag with impeccabe results, maybe it did it this time. Why Windows intalls so many is beyond me. :huh:

#11 Mr.Kotte

Mr.Kotte

    Vanguard Scout

  • Members
  • 179 posts
  • Location:Magnus.3907
  • Guild Tag:[Soap]
  • Server:Desolation

Posted 14 December 2012 - 10:23 AM

View PostHybarf Tics, on 14 December 2012 - 03:57 AM, said:

So it would appear that Microbrain installed once again 4 identicle drivers for my Asus Motherboard + a different one for my internet phone.
Once again the glitch came back but with no crash. Right after I went back to system but this time I only deactivated the first one the other 3 remaining active, went to do the Claw of Jormag with impeccabe results, maybe it did it this time. Why Windows intalls so many is beyond me. :huh:
Check BIOS and see if you can disable one or two onboard devices you don't use maybe to make sure this doesn't happen in the future. What drivers did it install? 4 identical what?

#12 Lord Sojar

Lord Sojar

    Mesmer of Death

  • Site Contributors
  • 2111 posts
  • Location:Inside your GPU, ohaidar
  • Profession:Mesmer
  • Guild Tag:[Heil]
  • Server:Maguuma

Posted 14 December 2012 - 11:22 AM

It's the client folks.  Tested across thousands of computers, the official forums have a thread about 1,500 miles long regarding this well known bug.  It's the client, you can't fix it without a total client restart.   Happens when there are too many audio sources triggering at the same time.

#13 Hybarf Tics

Hybarf Tics

    Sylvari Specialist

  • Members
  • 999 posts

Posted 16 December 2012 - 01:43 PM

After all the testing I came tothe same conclusion. I've had clear improvement but sooner or later I get a crash. I haven't found a single uninstall, how practicle, in 5 years you would think they had time to create one. :zip:

#14 Hybarf Tics

Hybarf Tics

    Sylvari Specialist

  • Members
  • 999 posts

Posted 26 December 2012 - 03:43 PM

Ok now after deleting everything and installing from my CE I thought it went quite perfect frankly. Just as I opened my big mouth and shared my satisfaction of being rid of the problem with a friend, 5 minutes later bang crashes came back, but there has to be a lot of people for the fights for this to happen.

The question remains, is it too many people creating to many different sounds simultaniously?
Result my motherboard's on board sound can't cope.
Solution buy a sound card.

My video card has a new driver version as of December 17th, coul it be I never found the ideal driver for my Asus ENGTX 580?
I doubt it.

Lastly, even if my fresh install is from the CD there was a 21.2 GB here; C:\Program Files (x86)\Guild Wars 2,
and a 2.57 GB here; C:\Users\User\Documents, included in the 21.2 there was over 6 or 7 GB from the website which took place before launching the game.

So what solution if any am I left with? Please don't say avoid big crouds. :D

Edited by Hybarf Tics, 26 December 2012 - 06:58 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users