Jump to content

  • Curse Sites
Help
- - - - -

Cut scenes not playing?


  • Please log in to reply
1 reply to this topic

#1 Eburk

Eburk

    Fahrar Cub

  • Members
  • 30 posts
  • Profession:Thief
  • Guild Tag:[TUNA]
  • Server:Blackgate

Posted 13 December 2012 - 01:31 PM

Hey folks, I've noticed an issue lately where my cut scenes don't load properly. Like it goes into the screen where two characters should be conversing, but no characters are there. I can skip to the end, but that means I obviously miss out on some cool dialogue. Any ideas?

#2 Quaker

Quaker

    Technician

  • Technicians
  • 3346 posts
  • Location:Canada
  • Profession:Ranger
  • Guild Tag:[n/a]
  • Server:Fort Aspenwood

Posted 13 December 2012 - 03:31 PM

You probably need to -repair your GW2 installation.

---------

Locate your desktop GW2 shortcut and right-click on it. Choose "Properties". In there is a "Target" line, which generally looks like:
"C:\Program Files\Guild Wars 2\Gw2.exe"
but it can vary, for example mine is C:\Games\GW2\Gw2.exe without quotes. (The quotes are needed whenever the path name includes spaces as in "Program Files". Mine has no spaces so it has no quotes ("))

Simply edit the Target line to add -repair or -image at the end, outside of the quotes if there are any, so that it looks like:

"C:\Program Files\Guild Wars 2\Gw2.exe" -repair

After it's been run, remove the -repair or -image to use the shortcut normally. (Or make a copy of the shortcut.)

To make a desktop icon (if you don't have one), use Windows Explorer to locate your GW2 folder and right-click on gw2.exe. Then choose "Send TO" and "Desktop (Create shortcut)".




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users