Jump to content

  • Curse Sites
Help
- - - - -

LoD distance too low (?)


  • Please log in to reply
2 replies to this topic

#1 shaego950

shaego950

    Pale Tree Seedling

  • Members
  • 1 posts

Posted 15 December 2012 - 05:34 PM

Not sure if this is a bug or not, but it seems to me that the LoD is extremely low in this game - after about 200 meters or so, it just fades into a blue haze. and changing the LoD distance in the options menu does nothing. This is particularly obvious in large, open areas, and I'm just worried because it seems to be noticeably lower than the LoD in Guild Wars 1, and if I'm not mistaken, they are based of the same engine. I'm attaching tow screenshots I quickly took just now to show it. As I said, this might be just how the game looks, but I sure hope not. Thanks.

Attached Files



#2 Mif

Mif

    Vanguard Scout

  • Members
  • 335 posts
  • Location:Australia
  • Server:Tarnished Coast

Posted 16 December 2012 - 05:21 AM

Disabling Depth Blur (checkbox at bottom of Graphics options) will help a touch.

Edited by Mif, 16 December 2012 - 05:22 AM.


#3 typographie

typographie

    Golem Rider

  • Members
  • 2010 posts
  • Guild Tag:[LAW]

Posted 16 December 2012 - 08:54 AM

Unfortunately, your screenshots don't look all that unusual to me. This game doesn't have a particularly long draw distance, though I do think its much better than GW1 where objects would pop in and out of painfully low-res 2D versions at a distance.

I'd agree to disable depth blur.. I normally love those kinds of effects but its very pixel-y and low-quality in this game. That will help objects and terrain look sharper, but that's not what is causing that blue distance haze. I think that's just the hard-coded draw distance. :(




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users