Jump to content

  • Curse Sites
Help
- - - - -

Sound slider automatically slides down to zero, computer fighting me


  • Please log in to reply
2 replies to this topic

#1 Positive

Positive

    Sylvari Specialist

  • Members
  • 627 posts
  • Location:Lake Michigan
  • Guild Tag:[AC]
  • Server:Tarnished Coast

Posted 26 December 2012 - 05:34 AM

Ok, So here's whats going on.  The other day, this first happened when i dropped a cup on my keyboard, nothing spilled on it, but my sound suddenly went to zero.  i clicked on the audio slider on the lower right hand of the screen (the one we all have....) and moved it back to 100.  It immediately slid back to zero.  I resarted my computer and it worked fine the rest of the night.  The next day (yesterday) I had a 1-2 more issues with it but nothing a restart wouldn't fix for almost the whole day.

Today, it just got rediculous.  Every five minutes it starts happening.  It worked once for about 30 minutes but now I cannot get it to work consistently.  Restarting doesnt really help anymore, i might get sound for one to five minutes before it slides right back to zero.  I thought it may have been a driver issue so I updated my sound drivers.  They were out of date and it seemed to work for a bit but it almost immediately started again.  I've been working to fix this for 4 hours straight now and nothing I do seems to work.  Any help would be appreciated as the only thing I think could have happened is I accidently activated something when i dropped the cup but that makes no sense because my keyboard has no anti ghosting and can only handle like 3 keys at a time.

The only other thing I think could've caused it is the fact that I was modding my copy of GTA 4 last week.  All the mods I installed were from legit sites and were all well known mods so i don;t see how they could've caused such a delayed problem seeing how they were all visual mods.

Any help is appeciated, ty for your time

Edited by Positive, 26 December 2012 - 05:40 AM.


#2 Netfools

Netfools

    Fahrar Cub

  • New Members
  • 13 posts

Posted 26 December 2012 - 06:03 AM

Try using a different keyboard for a day and see if that fixes your issue. It sounds like you spilled stuff on it and it might be showing the key as being constantly depressed. If the problem persists, then I would start looking to newly installed games and mods. It really sounds like a keyboard issue to me though.

#3 Quaker

Quaker

    Technician

  • Technicians
  • 3342 posts
  • Location:Canada
  • Profession:Ranger
  • Guild Tag:[n/a]
  • Server:Fort Aspenwood

Posted 27 December 2012 - 03:58 PM

As above, try a different keyboard. It sounds as though the cup may have damaged a contact, cracked a trace, or otherwise damaged the keyboard in a way ttha makes it appear as though you are pressing the "volume down" button.
You could also try cleaning the keyboard. The cup may have jammed a bit of junk, like a crumb, etc, under one of the keys.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users