Jump to content

  • Curse Sites
Help
- - - - -

Chaos Shield Bug?


  • Please log in to reply
6 replies to this topic

#1 Jubedube

Jubedube

    Pale Tree Seedling

  • New Members
  • 3 posts

Posted 02 January 2013 - 10:15 AM

Hello folks, I would just like to know if anyone else has been having this problem. Lately when I use the staff ability chaos shield it usually only works about 50% of the time I try to activate it. There have been countless occasions where I've activated it only for the spell to do nothing (The cool down still comes up though, so I'm locked out of casting it again).

This also occurs when I do a combo that would result in a chaos shield (Null Field/Chaos Storm + Phase Retreat). It seems that about half the time I try to activate it in any way, it doesn't work and I'm left with a cool down as if it did.

I would just like to know if there is a very specific way I need to activate the spell (If there are any conditions that need to be met to activate it, like if I need to be standing completely still or anything of that sort). I move around constantly when I play, so I don't know if that may be causing the spell to fail.

I didn't mean to make this post so long, but simply put I'd like to know if this is either a bug or just a failure on my end.

Thank you

#2 Exavion

Exavion

    Pale Tree Seedling

  • New Members
  • 7 posts
  • Guild Tag:[REV]
  • Server:Blackgate

Posted 02 January 2013 - 03:24 PM

Are you sure you are not getting the buff?  Sometimes the actual graphic 'shield' does not appear around you, but the buff should be appearing if you look where your boons/conditions appear in the lower right.

#3 leathamWHK

leathamWHK

    Pale Tree Seedling

  • New Members
  • 3 posts
  • Server:Sea of Sorrows

Posted 02 January 2013 - 03:55 PM

There shouldn't be any requirements to putting the shield on yourself--you don't have to be standing still and it sounds like you're using the combo fields correctly to make it happen. I have noticed that the Chaos Shield animations aren't appearing near as frequently as they once did-- but I'm still getting the buff.

#4 Jubedube

Jubedube

    Pale Tree Seedling

  • New Members
  • 3 posts

Posted 02 January 2013 - 05:06 PM

View PostleathamWHK, on 02 January 2013 - 03:55 PM, said:

There shouldn't be any requirements to putting the shield on yourself--you don't have to be standing still and it sounds like you're using the combo fields correctly to make it happen. I have noticed that the Chaos Shield animations aren't appearing near as frequently as they once did-- but I'm still getting the buff.

I'm glad you at least get the spell effect, for me I find that my buffs are untouched most of the time it fails.

This bug has been posted in the "bugs" section of the main website, which I should have checked before I made this post. Regardless, I hope it gets some attention because the staff is my favorite weapon.

https://forum-en.gui...rst#post1083611

#5 xycury

xycury

    Fahrar Cub

  • Members
  • 21 posts

Posted 02 January 2013 - 05:08 PM

you may still get the skill icon to show up.  That's what I would look for.

The animation only shows up half the time for me.  smells like just a bug, but it is being applied.

#6 Jubedube

Jubedube

    Pale Tree Seedling

  • New Members
  • 3 posts

Posted 02 January 2013 - 05:31 PM

View Postxycury, on 02 January 2013 - 05:08 PM, said:

you may still get the skill icon to show up.  That's what I would look for.

The animation only shows up half the time for me.  smells like just a bug, but it is being applied.

I appreciate the advice, but believe me when I say I've checked on multiple occasions (For protection, which is supposed to come upon activating the spell. With addition to the skill icon). It seems to fail all the way.

I hope I'm not coming off as hostile, I'm just stating what I've seen so far.

#7 Exavion

Exavion

    Pale Tree Seedling

  • New Members
  • 7 posts
  • Guild Tag:[REV]
  • Server:Blackgate

Posted 08 January 2013 - 09:23 PM

View PostJubedube, on 02 January 2013 - 05:31 PM, said:

I appreciate the advice, but believe me when I say I've checked on multiple occasions (For protection, which is supposed to come upon activating the spell. With addition to the skill icon). It seems to fail all the way.

I hope I'm not coming off as hostile, I'm just stating what I've seen so far.

FYI - the Protection buff will not appear when you activate this by leaping out of Ethereal fields.  This is a known issue and possibly a bug.  You should feel the effects of protection when activating the Chaos Shield directly, though.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users