Jump to content

  • Curse Sites
Help
- - - - -

Login Error: Portal returned error: invalid_request -- l_c.rb 94 (fangamer:-1).


  • Please log in to reply
20 replies to this topic

#1 geist burdill

geist burdill

    Vanguard Scout

  • Members
  • 302 posts

Posted 06 February 2013 - 02:06 PM

Can someone explain me whats happening with this message error i get when trying tol ogin on the official forums? I can log into the game (for the moment, i guess...) but cant enter the forums, anytime I try to log in I get this message.Anyone else having this?

Edited by geist burdill, 06 February 2013 - 02:07 PM.


#2 Tanith

Tanith

    Vanguard Scout

  • Members
  • 401 posts
  • Guild Tag:[GotV]
  • Server:Gate of Madness

Posted 06 February 2013 - 02:08 PM

Yes, I am getting it as well.  I recall seeing an announcement that they were going to do maintenance last night, but I'm almost sure they meant the game itself.

Are folks having login issues there?  I haven't tried yet.

EDIT: Game login is fine, just seems to be a forums thing.

Edited by Tanith, 06 February 2013 - 02:15 PM.


#3 Blonde Rage

Blonde Rage

    Pale Tree Seedling

  • New Members
  • 1 posts

Posted 06 February 2013 - 02:28 PM

I am getting this too. Sent a ticket to support and they wanted to verify my ownership. They then said it should be working but it is not.

#4 HollowDean

HollowDean

    Fahrar Cub

  • Members
  • 44 posts
  • Server:Gandara

Posted 06 February 2013 - 03:39 PM

I have the same error message as well! :mad:
Can't login on forums.

Plus, I'm having an issue with purchasing gems, so I can't post the problem on forums! :qq:

#5 geist burdill

geist burdill

    Vanguard Scout

  • Members
  • 302 posts

Posted 06 February 2013 - 04:28 PM

A few hours have passed, and still unable to log on forums... guess Anet just messed up, again... this game is so muuuuch worse in every respect than gw1, its even funny.

#6 Tanith

Tanith

    Vanguard Scout

  • Members
  • 401 posts
  • Guild Tag:[GotV]
  • Server:Gate of Madness

Posted 06 February 2013 - 04:43 PM

Wait...wasn't today the day they were going to start forcing password changes?

EDIT:  Miss Rubi has just given us an update on this via Twitter:

Quote

We are aware of the login problems with the #GW2 forum and are working on it. Thanks for being patient! ~RB2

Edited by Tanith, 06 February 2013 - 04:50 PM.


#7 HollowDean

HollowDean

    Fahrar Cub

  • Members
  • 44 posts
  • Server:Gandara

Posted 06 February 2013 - 05:00 PM

Thank you for letting us now.

What I don't understand is why they post this only on Twitter? Not everyone's on it!

#8 Zhaitan

Zhaitan

    Vanguard Scout

  • Members
  • 375 posts
  • Location:3rd rock from the sun
  • Server:Jade Quarry

Posted 06 February 2013 - 05:33 PM

View PostHollowDean, on 06 February 2013 - 05:00 PM, said:


What I don't understand is why they post this only on Twitter? Not everyone's on it!

From Kim Kardashian to Snookie, Obama to McCain, everyone is on twitter. Twitter is rad.

#9 Vinos_Y_Caballos

Vinos_Y_Caballos

    Vanguard Scout

  • Members
  • 319 posts
  • Server:Aurora Glade

Posted 06 February 2013 - 05:37 PM

I can't log in either because of:

Login Error: Portal returned error: invalid_request -- l_c.rb 94 (fangamer:-1).

#10 Vorch

Vorch

    Sylvari Specialist

  • Members
  • 988 posts

Posted 06 February 2013 - 05:52 PM

same here.

Kind of annoying.

#11 Millimidget

Millimidget

    Sylvari Specialist

  • Members
  • 511 posts

Posted 06 February 2013 - 06:36 PM

View PostTanith, on 06 February 2013 - 04:43 PM, said:

Wait...wasn't today the day they were going to start forcing password changes?
I figured it was that or related to that. I'll have to *gasp* log in to something (hopefully just the forums) in order to change it. I hope I don't have to re-install and patch; I've certainly enjoyed the lifetime forum access my copy of GW2 bought me, but having to re-install and patch might be enough to kick me out of the community for good.

#12 Sirius

Sirius

    Seraph Guardian

  • Members
  • 1889 posts
  • Location:Bellevue, WA
  • Guild Tag:[XoO]
  • Server:Stormbluff Isle

Posted 06 February 2013 - 07:03 PM

View Postgeist burdill, on 06 February 2013 - 04:28 PM, said:

A few hours have passed, and still unable to log on forums... guess Anet just messed up, again... this game is so muuuuch worse in every respect than gw1, its even funny.
GW1 had official forums?

#13 funkybudda

funkybudda

    Asuran Acolyte

  • Members
  • 130 posts
  • Location:NYC

Posted 06 February 2013 - 07:59 PM

I am still getting this error, has this problem been fixed for anyone else?

#14 nay Doomclaw

nay Doomclaw

    Pale Tree Seedling

  • New Members
  • 2 posts

Posted 06 February 2013 - 08:34 PM

I tried it just now, still down. Glad it wasn't me, I was worried I got banned for something lol....

#15 Waar Kijk Je Naar

Waar Kijk Je Naar

    Seraph Guardian

  • Members
  • 1595 posts
  • Location:The Netherlands
  • Profession:Guardian
  • Guild Tag:[GSD]
  • Server:Gandara

Posted 06 February 2013 - 08:40 PM

View PostZhaitan, on 06 February 2013 - 05:33 PM, said:

From Kim Kardashian to Snookie, Obama to McCain, everyone is on twitter. Twitter is rad.
If I could somehow downvote this, I would :surprised:

Twitter is NOT a good medium to communicate things like this. Neither is facebook. And neither is Reddit.

#16 funkybudda

funkybudda

    Asuran Acolyte

  • Members
  • 130 posts
  • Location:NYC

Posted 06 February 2013 - 08:59 PM

View Postnay Doomclaw, on 06 February 2013 - 08:34 PM, said:

I tried it just now, still down. Glad it wasn't me, I was worried I got banned for something lol....

thanks for checking, I am at work and I was worried about the same thing.

I agree using only Twitter is not the best way to communicate, if anything they should communicate in all available channels, twitter, facebook and web site homepage or something.

#17 KodakMoment

KodakMoment

    Seraph Guardian

  • Members
  • 1151 posts
  • Location:Toronto
  • Server:Crystal Desert

Posted 06 February 2013 - 10:18 PM

View PostWaar Kijk Je Naar, on 06 February 2013 - 08:40 PM, said:

If I could somehow downvote this, I would :surprised:

Twitter is NOT a good medium to communicate things like this. Neither is facebook. And neither is Reddit.

Pretty sure his post was a joke

#18 GammaWolf

GammaWolf

    Asuran Acolyte

  • Members
  • 136 posts

Posted 06 February 2013 - 11:39 PM


Login Error: Portal returned error: invalid_request -- l_c.rb 94 (fangamer:-1).


#19 MithranArkanere

MithranArkanere

    Sylvari Specialist

  • Members
  • 738 posts
  • Location:wikipedia.org/wiki/Vigo
  • Guild Tag:[HLO]
  • Server:Baruch Bay

Posted 07 February 2013 - 01:57 AM

I can't go there to nag! I have to come here to nag!

I need my fix of nagging!



I hope they fix it soon.

#20 The Prestige

The Prestige

    Sylvari Specialist

  • Members
  • 771 posts
  • Location:Tyria
  • Profession:Mesmer
  • Server:Dragonbrand

Posted 07 February 2013 - 02:07 AM

Login Error: Portal returned error: invalid_request -- l_c.rb 94 (fangamer:-1).


Any update on this?

#21 Redfeather

Redfeather

    Sylvari Specialist

  • Members
  • 734 posts
  • Location:Canada
  • Guild Tag:[MBiR]
  • Server:Tarnished Coast

Posted 07 February 2013 - 02:17 AM

Login Error: Portal returned error: invalid_request -- l_c.rb 94 (fangamer:-1).

12 hours later and it's still not letting me log in.

Edited by Redfeather, 07 February 2013 - 02:18 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users