Jump to content

Photo
- - - - -

[Answered] what the heck is going on?

guild bug

  • Please log in to reply
3 replies to this topic

#1 Zestiva

Zestiva

    Asuran Acolyte

  • Members
  • 137 posts
  • Location:Venus
  • Profession:Guardian
  • Guild Tag:[WPAK]
  • Server:Jade Quarry

Posted 22 May 2013 - 06:15 AM

Recently my game has started acting goofy. I am in a guild with 400+ members, but when I press G it says members 1/1, which is me... lol what is going on? O.o
  • 0

#2 Paradoxical

Paradoxical

    Fahrar Cub

  • Members
  • 28 posts

Posted 22 May 2013 - 10:41 AM

Internet connection issues. I had this problem. Restarting my computer fixed it along with the constant drops. I was connected to the game and could see chat, but not really connected if that makes sense.
  • 0

#3 Xunlai Agent

Xunlai Agent

    Sylvari Specialist

  • Banned
  • 540 posts
  • Server:Desolation

Posted 22 May 2013 - 11:25 AM

This seems to be a recurring bug on their end.
  • 0

#4 Zestiva

Zestiva

    Asuran Acolyte

  • Members
  • 137 posts
  • Location:Venus
  • Profession:Guardian
  • Guild Tag:[WPAK]
  • Server:Jade Quarry

Posted 22 May 2013 - 08:53 PM

Internet connection issues. I had this problem. Restarting my computer fixed it along with the constant drops. I was connected to the game and could see chat, but not really connected if that makes sense.


yeah that is what it was... Verizon was interfering with my dsl....lol
  • 0





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users