Jump to content

  • Curse Sites
Help

soistheman

Member Since 09 Aug 2012
Offline Last Active Oct 11 2013 02:28 PM

Posts I've Made

In Topic: GW2 load screen issue

13 June 2013 - 06:09 AM

I used to have the same issue but somehow it's gone now.  Not sure what have changed to fix it.

In Topic: Undocumented Patch Changes

28 March 2013 - 02:51 PM

CM last boss, they got rid of the house and lake.

In Topic: [Answered] 80% PST-PDT(Vancouver) GW2 Server?

22 March 2013 - 07:19 PM

I dont know but we YB defiantly have strong NA time coverage, I know it's not in your list.  During NA prime time, we kick butt.  People start to go bed around 10pm Vancouver time, until then it's pretty good. I live in AB by the way.

Maybe should keep eye on http://mos.millenium.org/matchups#NA after reset and which server do well on Friday night which should give you an idea of which server has good coverage in your time zone.

In Topic: High CPU Temperatures

08 February 2013 - 06:03 AM

maybe something to do with the latest flash as it uses hardware acceleration by default. (i don't know if this means GPU though) you can disable it. see here http://forums.adobe.com/thread/891337

In Topic: High CPU Temperatures

06 February 2013 - 07:27 PM

I use desktop and still use vista despite my pc is only 1 year old.  With vista I cannot use Virtu from Lucidlogix, so I am not completely understanding this program came with my mortherboard, but if your PC has their program, maybe you should look into your PC's manufacture to download the lastest version of Virtu as well.  This program essenseally switchs Intel's HD and GPU automatially.