Jump to content

  • Curse Sites
Help

Cescoxonta

Member Since 31 Aug 2012
Offline Last Active May 04 2013 07:33 AM

Posts I've Made

In Topic: Is the concept of a living story a good or bad thing for Guild Wars 2?

02 May 2013 - 11:18 AM

I completely agree with OP, and for the very same reasons. I hope at least the dungeon will remain in some form (it can become a fractal, for example?), but I will prefer much more that it stay as a regular dungeon, with explorable paths and new skins for weapon and armor. It is very strange that they work so much for creating an istance and then remove it completely from the game. Even if in the open world this make sense, but at least the istance should be kept. Let's see what happens in the future. I will like to have permanent content! But it seems that this is not the idea of the developers.

In Topic: [tPvP] State of the Game featuring Grouch, Symbolic, Caed, and devs Jonathan...

27 April 2013 - 10:19 AM

Can someone give a summary of the changes?

In Topic: Single match paid tournament

07 February 2013 - 09:46 AM

It seems that the 1 vs 1 tournament will not change. Next week we will have Battle of Khylo map. I like the new format since we can start very fast, but I think the old one was much better if it had shorter waiting times.

In Topic: Crash due to RAM malfunctioning?

05 February 2013 - 01:47 PM

View PostTGIFrisbie, on 02 February 2013 - 01:44 PM, said:

Interestingly I am an electronics technician.  While I may not build rockets or perform brain surgery, I do troubleshoot.

Most of my work is troubleshoot too. Usually you wake up a morning with a good idea, and then spend the whole year after that morning to try to resolve all the side problems you did not realize existed!

In Topic: Crash due to RAM malfunctioning?

02 February 2013 - 01:32 PM

View PostTGIFrisbie, on 01 February 2013 - 03:24 PM, said:

Was that actually necessary though?  With electronics it isn't so simple.  Could have been a poorly "seated" ram stick that simply needed to be reseated.  Could have been an issue with the socket, with the motherboard, etc.

Anyways you seem to have resolved it, have fun.

I reset it in the socket and also change socket. I also inverted the two banks to be sure that it was not the socket. I am a scientist, I can give a certain confidence that it was the ram bank not working ;)