Jump to content

  • Curse Sites
Help

Celestine Grey

Member Since 07 Nov 2012
Offline Last Active Dec 14 2012 11:46 AM

Posts I've Made

In Topic: Which MMO will you all be going to now?

07 December 2012 - 02:31 PM

View PostTreble, on 07 December 2012 - 02:17 PM, said:

But this is the general gaming forum, where we talk about games we play other than GW2. It's not out of place, and the OP is clearly addressing those who quit and/or are taking a break from GW2. Nothing wrong with that. Nowhere did he say the game failed or died.

Why would someone who has quit the game still be reading a GW2 forum?

I'm getting so sick of logging on here and reading post after post of people saying its dead and they have left the game. Huzzah for you! Now go away and let me enjoy it!

In Topic: Give me that make-over

06 December 2012 - 03:55 PM

View PostTGIFrisbie, on 27 November 2012 - 02:47 PM, said:

Okay with the new makeover availability in the BLTC, I decided a while ago I may want to change some of my female toons as I went with a model that turned out to appear rather chunky when geared in more revealing attire.  I am not so sure that is an issue any longer but I am considering changing my Thief.  Her look was initially based around her name, Lollipop Gumdrop, so pinkish hair, asian appearance, pit tails, pale skin.  After months of seeing slightly thinner, darker skinned/haired, white haired, non-asian, etc., etc., I feel she might be up for a full make over.

This thread could be used for your own requests, a general Make-over thread.

Spoiler

Ahhh...went ahead and took the plunge, leaving the thread up though for others to post such requests (if mod feels like its a waste, delete away).  My choice went with thinner, darker, face change, typical frosted thief look:

Spoiler

is that "dagger holder" thing a belt? also what chest is this?

Basically what armor is this hahahaha

In Topic: What is there for me to do?

05 December 2012 - 04:02 PM

View PostLucas Ashrock, on 05 December 2012 - 03:54 PM, said:

I remember a guy who posted same exact words about swotr. Opps, ended up with massleaving and fail ;)

Great thanks for that. Really helps the OP and me.

In Topic: New Rig is Being Weird...

05 December 2012 - 03:48 PM

View PostRiceball, on 05 December 2012 - 02:00 PM, said:

Hello! I need severe help! I just finished putting my computer together and all seemed fine until it started shutting off on it's own.

Here are my specs:
  • ASUS M5A97 AM3+ AMD 970 (Motherboard)
  • 3TB HDD
  • ASUS Radeon HD 7770 GHz Edition
  • 750W PSU
  • AMD FX-4170 Zambezi 4.2GHz Quad-core Processor w/ Stock CPU fan
  • 2 x 4GB RAM (8GB in total)
  • 3 x Chasis fan
  • Windows 7 Ultimate x64-bit
  • VGA display
Can't think of anything else to post but I managed to figure out what the previous beeps did and they no longer beep like that but then I get the SYSTEM OK beep that's one short beep and if I'm booting Windows normally, it'll shut off in the next 10 seconds. Then here's the weird part, I'm currently using the computer for the last 13 minutes and it hasn't shut off yet because I'm in safe mode w/ networking.

That's weird and what can I do for it to stop freaking out when I do a normal boot? It usually freaks out if I'm doing something memory extensive (ex. Watch a livestream, have multiple tabs open (had like 5 open), and even loading up League of Legends.) I haven't tried playing a game on here since I can't even have the comp stay on for more than 10 seconds without Safe mode w/ Networking.

The DRAM LED lights up once whenever I boot, but the RAM's seated in properly according to the mobo's manual: 1 stick - DIMM_A1, 2 sticks - DIMM_A2 & B2, 4 sticks - DIMM_A1, A2, B1, & B2 Which I'm using the 2-stick set-up that the manual says I should be using. And when I say "light up" it flickers on for a second then goes off. I tried to do the MEM OK! testing that the manual says to do but it does nothing, lol.


Remember: this is an entirely new comp, so I'm not integrating any old pieces into a newer build. Thanks in advance!

Have you overclocked anything?

I'd try clearing the BIOS using the jumper as the post above advises.

If that doesn't work then maybe it's some service that's running or not running as it's fine with safe mode? Maybe try using a live CD of linux to see if that has the same issue - if it does I'd be looking at the HDD

In Topic: What is there for me to do?

05 December 2012 - 03:27 PM

If you are struggling to find a group try gw2lfg.com I find a group on there pretty fast all the time.

I usually do 3 runs of AC or 2 runs of COF a day - it takes about 1 hour and i get 75s from the AC runs plus all the loot. I also gout loads of magic find on and the drops get better.

Try to find a guild that you can play with even if it's jsut after a good dungeon run you ask for invites. If you join a lot of guilds you will have a lot of options.

Don't quit the game thats the worst advice ever! This form is full of people who are bitching about the game - I think it's great and I'm happy to look past the issues!

Failing that keep hoping to pick up that one excellent drop. I was lucky enough to loot a precurser during the lost shores weekend and managed to sell it for 200G - money issues are over :)