Jump to content

  • Curse Sites
Help

MrStanler

Member Since 07 Dec 2012
Offline Last Active Jan 05 2013 12:40 AM

Posts I've Made

In Topic: computer problems, help appreciated!

03 January 2013 - 05:53 PM

The systems are identical, it isn't a heat issue as the temperatures are normal when it occurs. I suspected it was the psu as the computer essentially cuts out completely but it doesn't do it under heavy load. It's totally random. He played guild wars for hours and was fine but he's also just been browsing the internet and its done it before so it seems totally random. I haven't tried his on my monitor yet so I'll give it a go.

In Topic: computer problems, help appreciated!

03 January 2013 - 05:13 PM

Hmm I'm oh right awesome, I'll see how I get on with that then! The hdmi being dodgy explains sound and image freezing I suppose! Wonder why it works on the 520 but not the 7750 then? Hdmi is fine on the former.

In Topic: computer problems, help appreciated!

03 January 2013 - 04:56 PM

Would I get the same picture quality without hdmi? I could always use dvi, just don't want to sacrifice quality. The native resolution will obviously be lower but will it affect quality?

In Topic: computer problems, help appreciated!

03 January 2013 - 04:47 PM

I don't have to use hdmi, strange thing Is when the screen goes black it says there is still a hdmi input
The sound stutters then stops. It's like the computer just shuts off yet the fans are spinning at normal speed.
Maybe the way to go is to try it without hdmi and then if it goes black again its safe to assume its a problem inside the computer?

In Topic: computer problems, help appreciated!

03 January 2013 - 04:28 PM

Yeah I thought it would be the card too but after trying it In mine and it working I'm not so sure the card is at fault
Seems like its the computer to me