Jump to content

  • Curse Sites
Help

Occultus

Member Since 02 Sep 2010
Offline Last Active Apr 02 2015 06:06 PM

Topics I've Started

Can't quote posts.

17 March 2015 - 09:02 PM

For some strange reason, whenever I try to quote someone's post the forum's 'Quote' button doesn't work.  I can click it, but nothing happens.

Miniatures have been hidden due to rising player population.

10 September 2014 - 09:49 PM

Well, here's the official word on that.

https://forum-en.gui...9-Feature-Build

Quote

This is a feature that is working as intended. If you have feedback regarding the feature, I would recommend creating or joining in a thread to discuss your thoughts about it.

So it seems that ANet are perfectly happy to take your money when you purchase minis but have no qualms about not allowing you to use them as they were intended.

Absolutely shocking behaviour.

Message Supressed due to Excessive messaging!

04 June 2014 - 05:22 PM

What the ♥♥♥♥ is this shit?  I've just logged into the game after a couple of days away, it downloads and installs and update and  say something in chat  that message keeps popping up rather than what I typed.

What the hell, how can I be suppressed for excessive messaging when it's the first time I've been in game for days?

Sylvari doesn't glow any more.

17 April 2014 - 04:59 PM

I took absolutely ages getting her colours right.  Now, since the latest patch, she doesn't glow red at night-time.  She just shines like someone wiped a cheeseplant down with olive oil.  Her skin tone is still the same, just her nightly glow has gone.

Anyone else getting this?

Enemies running past cause character to stop attacking

10 April 2014 - 07:25 PM

Example:  When initiating combat with the Tamini certain types make a charge at you and run past due to momentum.  When this happens my character doesn't turn with the enemy or keep on attacking, it just keeps looking in the original direction and I have to initiate combat again.

Is there any way to stop this infuriating little thing from happening or is it a known bug?